Ваша видеокарта не соответствует минимальным требованиям

Ваша видеокарта не соответствует минимальным требованиям

3581
0
При попытке запустить игру выскакивает сообщение типа «Ваша видеокарта не соответствует минимальным системным требованиям». Что странно, два года до этого всё игралось нормально. Видеокарта у меня слабая, но всё же. В чём проблема?

Скорее всего, проблема в том, что раньше вы играли в Доту на движке Source 1. После перехода на Dota 2 Reborn системные требования не изменились, но тогда не использовались все возможности видеокарт. Теперь, после дополнения Reborn («Новая жизнь»), требуется наличие таких графических функций, как шейдеры версии 3.0 и вершинные текстуры, из-за чего соблюдение минимальных системных требований стало важнее. Таким образом, Dota 2 Reborn может не работать на некоторых видеокартах 2006 и более ранних годов выпуска.

  1. Попробовать решить проблему можно с помощью программной эмуляции Shader 3.0. Для этого необходимо скачать файл, и разархивировать его в папку с игрой Steam\steamapps\common\dota 2 beta\game\bin\win32 или Steam\steamapps\common\dota 2 beta\game\bin\win64, в зависимости от вашей версии Windows.
  2. Также можно попробовать скачать и установить дополнение Dota 2 OpenGL support for Windows, и в параметрах запуска прописать -gl.
  3. Если ничего выше не помогло, то остаётся только одно — покупать новую видеокарту.